Jump to content
Sign in to follow this  
Biggie

R227 engine sit in water while docked

Recommended Posts

I have a 2014 R227 which I've had for 5 weeks. The first 2 weeks while docked the engine sat completely out of the water when trimmed all the way up. The last 2-3 weeks the bottom 2-3 inches of the engine sits in the water while trimmed all the way up. Yamaha 250hp. Bilge and bait well are both empty. I do not have any additional weight on the boat besides life vests and a couple blankets which are most upfront.

Does anyone have any idea on what could be causing this? While the 2-3 inches in the water hurt the engine? Currently it is just getting coated with algea etc.

My only guess which i just thought of writing this is Fuel tank. When i got the boat the tank was full. It is currently about 1/3 of a tank. This could only be the case if most of the fuel is held upfront. I will fill it up this weekend to see if that is the cause.

Any other ideas?

Thanks for any help.

Share this post


Link to post
Share on other sites

Biggie, I know this is an old post, but I have the same problem with my 2 month old R180. Only mine is the opposite; stern heavy which seems to be reducing as I empty the fuel tank. I think the fuel tank has moved. Did you ever solve the problem?

cheers

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×